iOS @AppleiOS AppsiPhoneapplicazioni mobiliNovitá

L'applicazione WhatsApp non funzionerà più su tutti i modelli di iPhone

WhatsApp non sarà disponibile su iPhone 4S

L'applicazione di messaggistica più popolare al mondo, WhatsApp, ha ricevuto questa settimana un aggiornamento che interesserà un numero significativo di utenti.
A partire dalla versione 2.21.50 a WhatsApp per iPhone, dovrà essere eseguito almeno sul dispositivo iOS 10 o una versione più recente per utilizzare l'applicazione. In altre parole, i proprietari di iPhone 4S non potranno più utilizzare l'applicazione e il servizio WhatsApp da questi dispositivi.

Nonostante parliamo di uno smartphone lanciato 9 anni fa, iPhone 4S può ancora essere trovato nelle tasche di molte persone in tutto il mondo. Un iPhone con un design che propagato in tempo fino ad oggi, in modo che nel 2020-2021 avremo un iPhone 12 con linee e forme moltoproMercato iPhone 4S. Sfortunatamente, il "veterano" non supporta le versioni più recenti di iOS 9.

WhatsApp ha recentemente pubblicato un breve elenco di sistemi operativi in ​​grado di supportare l'ultima versione dell'applicazione:

- smartphone Android con sistema operativo 4.0.3 o successivo
- iPhone con iOS 10 o versione più recente.
- smartphone con KaiOS 2.5.1 o successivo. Compresi JioPhone e JioPhone 2.

Nel febbraio dello scorso anno (2020), WhatsApp ha rilasciato un aggiornamento che eliminava la possibilità che l'applicazione funzionasse su iPhone 4 o modelli precedenti. Quell'aggiornamento era compatibile solo con iOS 8 o versioni successive. In queste condizioni, i possessori di iPhone 4S non sono stati interessati.

Non sappiamo se il prossimo anno WhatsApp arriverà con un aggiornamento per rimuovere il supporto per iPhone 5 e iPhone 5 C.Quest'ultimo è compatibile con iOS 10 o versioni precedenti.

tag

Lascia un Commento

Torna a pulsante in alto
Chiudi